Token Leak Leading to Reset

Incident Report for Dyse Casino Bot

Resolved

This incident has been resolved.
Posted Jun 18, 2025 - 14:34 IST

Update

Bot is Online Fixing the Dashboard
Posted Jun 18, 2025 - 14:28 IST

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 18, 2025 - 14:25 IST
This incident affected: Dyse (Application) and Dashboard (Login, Server Settings).