Bot Offline Due to High Load on Host

Incident Report for Dyse Casino Bot

Resolved

This incident has been resolved.
Posted Aug 03, 2025 - 13:06 IST

Update

We have tried a fix. We are monitoring for further issue
Posted Jun 28, 2025 - 19:12 IST

Update

The bot might be unavailable for few days
Posted Jun 27, 2025 - 11:49 IST

Update

We are continuing to investigate this issue.
Posted Jun 25, 2025 - 01:14 IST

Investigating

We have communicated with Host informing about the issue, its being implemented and bot will be live soon
Posted Jun 25, 2025 - 01:14 IST
This incident affected: Dyse (Application) and Dashboard (Login).