All issues affecting login, OAuth callback, and guild data sync have been fully resolved. The DYSE Dashboard is now fully operational at:
Posted Jun 16, 2025 - 01:24 IST
Monitoring
We have implemented a fix for the issue causing OAuth login failures and missing bot guild data. All core services are now restored and functional at https://dyse-dashboard.vercel.app.
We are currently monitoring the systems to ensure stability and performance. Users may continue to use all features as normal.
We are continuing to work on a fix for this issue.
Posted Jun 15, 2025 - 13:27 IST
Update
We are continuing to work on a fix for this issue.
Posted Jun 14, 2025 - 23:36 IST
Update
There is a Cookie Storing issue in Backend & Frontend we are trying our Best to fix it Please Be patient this may take more than 10-12 more hours
Posted Jun 13, 2025 - 21:33 IST
Update
DYSE Dashboard website is now live and accessible! However, the Discord login system is currently undergoing final configuration and may not work as expected.
We're actively working to resolve this and will update once login functionality is fully operational.
Posted Jun 13, 2025 - 20:14 IST
Update
The new dashboard is currently in its final stage of development and will be available shortly.
Posted Jun 13, 2025 - 19:22 IST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 12, 2025 - 19:16 IST
This incident affected: Dashboard (Login, Server Settings).