Bot Offline Due to Token Reset

Incident Report for Dyse Casino Bot

Resolved

The incident has been fully resolved. Both the bot and dashboard are now stable and fully operational.

Thank you for your patience and understanding throughout the process. We will continue to monitor as part of our routine checks.
Posted Jun 11, 2025 - 16:53 IST

Monitoring

The bot and dashboard are now back online and functioning as expected. We are currently monitoring the systems closely to ensure stability and performance.

No further issues have been observed at this time, but we’ll continue to keep a close watch before marking this incident as fully resolved.
Posted Jun 11, 2025 - 16:43 IST

Update

The bot is now back online and fully functional across all servers.

However, the dashboard may take some additional time to fully initialize due to internal syncing and service restarts. We're actively working to bring it up as soon as possible.

Thank you for bearing with us – we’ll post another update once everything is back to normal.
Posted Jun 11, 2025 - 16:35 IST

Identified

We have identified a security issue where the bot token was unintentionally exposed. As a precaution, the token has been reset. Due to this, the bot is currently offline and temporarily unavailable.

We are in the process of updating the bot with the new token and redeploying the service. We expect normal operations to resume shortly.
Posted Jun 11, 2025 - 16:05 IST
This incident affected: Dyse (Application) and Dashboard (Login).